Anonymous

My feedback

  1. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General » Labels and Documents  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    This now appears to have been sorted. Customer address is in a nice large font, and the inclusion of a comma no longer causes any issues.

    An error occurred while saving the comment
    Anonymous commented  · 

    This is an ongoing formatting issue from what I can tell. The max character length for Address Lines 1, 2 & 3 should be 100 so it is very unlikely there will ever be truncating issues. Any time there is a comma character ",", the new style of label fails to print this, and instead places "..." at the end of the line, even if the number of characters is low.

    Other than manually editing the address to remove any commas (and possibly other characters), a workaround I've discovered is tick the option to create a separate despatch note and then regenerate the label. This will now produce a label in the old style without the formatting issues.

    Good luck!

  2. 7 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General » Labels and Documents  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    I have found that when a separate dispatch note is generated, the subsequent label reverts back to the old style. I use this method as a workaround for label formatting issues with the new style (address lines ending in "...", missing characters etc).

Feedback and Knowledge Base